サーバー動作環境
  • PHP 5.3.3以上(PHP 5.6 または 7 を推奨)
    次のPHPモジュール:
    • MySQL (PDOエクステンションが必要)
    • DOM
    • SimpleXML
    • GD Library with Freetype
    • CURL
    • Mcrypt
  • PHP セーフモードはオフ
  • PHP メモリーリミット 64MB以上
    (画像の処理のためには、さらに大きなメモリが必要な場合があります)
  • MySQL 5.1.5以上
  • MySQL は、InnoDB をサポートしていること
  • ※サーバーの設定によって作動しない場合があります
推奨ブラウザ閲覧環境
最新のブラウザー(Internet Explorer, Microsoft Edge, Firefox, Chrome, Safari)をお使いください。
  • ※IE6~9は非対応です。編集できません。